kernel.shmmni = 4096 整理中 : rpm-build-libs-4.11.3-40.el7.x86_64 177/291 ---> パッケージ acl.x86_64 0:2.2.51-15.el7 を アップデート 検証中 : iptables-1.4.21-33.el7.x86_64 194/291 httpd-devel x86_64 2.4.6-93.el7.centos base 198 k
検証中 : plymouth-scripts-0.8.9-0.32.20140113.el7. ---> パッケージ iptables.x86_64 0:1.4.21-33.el7 を 更新 * Applying /usr/lib/sysctl.d/10-default-yama-scope.conf ... 整理中 : mesa-libGL-18.3.4-5.el7.x86_64 154/291 検証中 : file-libs-5.11-35.el7.x86_64 160/291 export ORACLE_SID=orcl iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 更新します : 2:microcode_ctl-2.1-61.10.el7_8.x86_64 121/291 更新します : rpm-libs-4.11.3-43.el7.x86_64 33/291 perl-Pod-Escapes.noarch 1:1.04-295.el7 ---> パッケージ elfutils-default-yama-scope.noarch 0:0.176-2.el7 を 更新 ---> パッケージ grub2-common.noarch 1:2.02-0.80.el7.centos を 更新 検証中 : 1:grub2-tools-minimal-2.02-0.80.el7.cento 258/291 ---> パッケージ iwl2000-firmware.noarch 0:18.168.6.1-72.el7 を 更新 検証中 : dracut-033-564.el7.x86_64 191/291 ---> パッケージ glibc-common.x86_64 0:2.17-292.el7 を 更新 更新します : glibc-common-2.17-307.el7.1.x86_64 7/291 groupadd -g 54326 kmdba iwl7260-firmware.noarch 0:25.30.13.0-76.el7 更新します : sysstat-10.1.5-19.el7.x86_64 122/291 tuned noarch 2.11.0-8.el7 base 268 k ---> パッケージ libxml2.x86_64 0:2.9.1-6.el7_2.3 を 更新

---> パッケージ libacl.x86_64 0:2.2.51-14.el7 を 更新 ---> パッケージ e2fsprogs-libs.x86_64 0:1.42.9-16.el7 を 更新 ---> パッケージ nss-softokn.x86_64 0:3.44.0-5.el7 を 更新 整理中 : httpd-2.4.6-90.el7.centos.x86_64 231/291 ---> パッケージ yum.noarch 0:3.4.3-163.el7.centos を 更新 整理中 : setup-2.8.71-10.el7.noarch 235/291 検証中 : 7:device-mapper-event-1.02.158-2.el7.x86_ 222/291

device-mapper-persistent-data.x86_64 0:0.8.5-2.el7

検証中 : 7:lvm2-2.02.186-7.el7_8.2.x86_64 73/291 検証中 : 1:grub2-2.02-0.86.el7.centos.x86_64 38/291 sysstat.x86_64 0:10.1.5-19.el7 更新します : iwl5150-firmware-8.24.2.2-76.el7.noarch 144/291 ---> パッケージ iwl6000g2a-firmware.noarch 0:17.168.5.3-72.el7 を 更新 検証中 : 1:iwl1000-firmware-39.31.5.1-72.el7.noarc 166/291 ---> パッケージ python.x86_64 0:2.7.5-86.el7 を 更新 更新します : 12:dhcp-common-4.2.5-79.el7.centos.x86_64 30/291 検証中 : iwl5000-firmware-8.83.5.1_1-72.el7.noarch 186/291 検証中 : tzdata-2020a-1.el7.noarch 58/291 整理中 : expat-2.1.0-10.el7_3.x86_64 262/291 python.x86_64 0:2.7.5-88.el7 Oracle Database 18c Express Editionは、自動的に次のリソース制限に制限します。 1.2つのCPUスレッド。 2.2 GBのRAM。 3.12 GBのユーザーデータ。 ダウンロード先 ・Oracle Database Express Edition 18c のダウンロード. * extras: ftp.riken.jp httpd-manual.noarch 0:2.4.6-93.el7.centos 整理中 : 1:grub2-pc-2.02-0.80.el7.centos.x86_64 174/291 forward-ports: # SELINUXTYPE= can take one of three values: # targeted - Targeted processes are protected. 56/291 更新します : libsmartcols-2.23.2-63.el7.x86_64 52/291 更新します : numactl-libs-2.0.12-5.el7.x86_64 125/291 検証中 : rpm-build-libs-4.11.3-40.el7.x86_64 289/291 整理中 : 1:perl-Pod-Escapes-1.04-294.el7_6.noarch 234/291 検証中 : nss-sysinit-3.44.0-4.el7.x86_64 203/291 ---> パッケージ tzdata.noarch 0:2019c-1.el7 を 更新 protocols: firewall-cmd --reload, 以下のコマンドでfirewallの設定を確認します。 依存性関連をインストールしました: 整理中 : dracut-config-rescue-033-564.el7.x86_64 175/291 e2fsprogs-libs.x86_64 0:1.42.9-17.el7 ---> パッケージ iwl5150-firmware.noarch 0:8.24.2.2-76.el7 を アップデート nss-softokn-freebl x86_64 3.44.0-8.el7_7 base 224 k 更新します : libss-1.42.9-17.el7.x86_64 42/291
整理中 : glibc-common-2.17-292.el7.x86_64 286/291 centos-release.x86_64 7-8.2003.0.el7.centos base   整理中 : libss-1.42.9-16.el7.x86_64 214/291 python x86_64 2.7.5-88.el7 base 96 k [oracle@rhel75-18c 18c]$ mkdir -p /u01/app/oracle/product/18.0.0/dbhome_1[oracle@rhel75-18c 18c]$ unzip -d /u01/app/oracle/product/18.0.0/dbhome_1  V978967-01.zip, [oracle@rhel75-18c dbhome_1]$ ./runInstaller, export TMPDIR=$HOME/tmp パッケージ libXau-1.0.8-2.1.el7.x86_64 はインストール済みか最新バージョンです ---> パッケージ sqlite.x86_64 0:3.7.17-8.el7_7.1 を アップデート sources: perl-libs.x86_64 4:5.16.3-295.el7 検証中 : libffi-3.0.13-18.el7.x86_64 176/291 検証中 : 7:device-mapper-libs-1.02.164-7.el7_8.2.x 55/291 python.x86_64 2.7.5-88.el7 base ================================================================================ iptables.x86_64 1.4.21-34.el7 base kernel.shmmax = $SHMMAX 更新します : rpm-build-libs-4.11.3-43.el7.x86_64 35/291 検証中 : nss-3.44.0-7.el7_7.x86_64 48/291 mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 パッケージ libaio-0.3.109-13.el7.x86_64 はインストール済みか最新バージョンです ---> パッケージ selinux-policy-targeted.noarch 0:3.13.1-266.el7_8.1 を アップデ ート ---> パッケージ nss.x86_64 0:3.44.0-7.el7_7 を アップデート 置換: iprutils.x86_64 2.4.17.1-3.el7_7 updates e2fsprogs-libs x86_64 1.42.9-17.el7 base 168 k 検証中 : hwdata-0.252-9.3.el7.x86_64 178/291 binutils.x86_64 0:2.27-43.base.el7_8.1 整理中 : centos-release-7-7.1908.0.el7.centos.x86_ 237/291

読み込んだプラグイン:fastestmirror, langpacks ---> パッケージ pam.x86_64 0:1.1.8-23.el7 を アップデート 依存性の解決をしています 更新します : iwl3945-firmware-15.32.2.9-76.el7.noarch 138/291 # disabled - No SELinux policy is loaded. ---> パッケージ rpm-python.x86_64 0:4.11.3-40.el7 を 更新 75/291 更新します : libffi-3.0.13-19.el7.x86_64 70/291 更新します : kernel-tools-libs-3.10.0-1127.19.1.el7.x8 62/291 ================================================================================ iwl6000g2b-firmware.noarch 18.168.6.1-76.el7 base mesa-libEGL.x86_64 18.3.4-7.el7_8.1 updates

---> パッケージ file.x86_64 0:5.11-36.el7 を アップデート ---> パッケージ parted.x86_64 0:3.1-31.el7 を 更新 numactl-libs x86_64 2.0.12-5.el7 base 30 k

lvm2.x86_64 7:2.02.186-7.el7_8.2 ---> パッケージ kernel-tools-libs.x86_64 0:3.10.0-1127.19.1.el7 を アップデート ---> パッケージ libselinux.x86_64 0:2.5-15.el7 を アップデート 依存性関連でのインストールをします: target: default bash.x86_64 0:4.2.46-34.el7 dracut.x86_64 0:033-568.el7 ---> パッケージ perl-libs.x86_64 4:5.16.3-295.el7 を アップデート

groupadd -g 54328 asmoper パッケージ libXtst-1.2.3-1.el7.x86_64 はインストール済みか最新バージョンです 検証中 : iwl5150-firmware-8.24.2.2-72.el7.noarch 240/291 ---> パッケージ dhcp-libs.x86_64 12:4.2.5-77.el7.centos を 更新 --> 依存性の処理をしています: libstdc++-devel = 4.8.5-39.el7 のパッケージ: gcc-c++-4.8.5-39.el7.x86_64 整理中 : logrotate-3.8.6-17.el7.x86_64 162/291 更新します : nss-softokn-freebl-3.44.0-8.el7_7.x86_64 6/291 更新します : libseccomp-2.3.1-4.el7.x86_64 123/291 iptables x86_64 1.4.21-34.el7 base 432 k 整理中 : util-linux-2.23.2-61.el7.x86_64 209/291 検証中 : libxml2-2.9.1-6.el7_2.3.x86_64 232/291 iwl5000-firmware.noarch 8.83.5.1_1-76.el7 base

検証中 : libselinux-2.5-15.el7.x86_64 71/291

services: dhcpv6-client glassfish http ssh ---> パッケージ iwl2030-firmware.noarch 0:18.168.6.1-72.el7 を 更新 ---> パッケージ iwl1000-firmware.noarch 1:39.31.5.1-76.el7 を アップデート 検証中 : bash-4.2.46-34.el7.x86_64 112/291 検証中 : python-libs-2.7.5-86.el7.x86_64 157/291 expat-devel.x86_64 0:2.1.0-11.el7 ---> パッケージ device-mapper.x86_64 7:1.02.164-7.el7_8.2 を アップデート 整理中 : libselinux-2.5-14.1.el7.x86_64 285/291

更新します : iwl4965-firmware-228.61.2.24-76.el7.noarc 145/291

検証中 : perl-Socket-2.010-4.el7.x86_64 235/291 httpd x86_64 2.4.6-93.el7.centos base 2.7 M rsyslog.x86_64 0:8.24.0-52.el7_8.2 検証中 : yum-plugin-fastestmirror-1.1.31-54.el7_8. --> 依存性の処理をしています: glibc-devel >= 2.2.90-12 のパッケージ: gcc-4.8.5-39.el7.x86_64 device-mapper-libs x86_64 7:1.02.164-7.el7_8.2 updates 324 k SELinux status: enabled fs.file-max = 6815744 net.core.wmem_max = 1048576

libuuid x86_64 2.23.2-63.el7 base 83 k 検証中 : 1:grub2-tools-2.02-0.86.el7.centos.x86_64 24/291 検証中 : procps-ng-3.3.10-26.el7.x86_64 290/291 更新します : libselinux-utils-2.5-15.el7.x86_64 114/291

整理中 : acl-2.2.51-14.el7.x86_64 221/291 検証中 : libss-1.42.9-16.el7.x86_64 167/291 ---> パッケージ gcc-c++.x86_64 0:4.8.5-39.el7 を インストール python-libs.x86_64 0:2.7.5-88.el7 依存性を解決しました